Кад арбитр картотека арбитражных

Задача – облегчить руководству проверку “на благонадежность” новых Контрагентов.

Выбор сервиса:

1) возможность бесплатной работы (что, согласитесь, немаловажно)

2) оперативное поступление новой информации об арбитражных делах

3) быстрый ответ сервиса

ПРЕДУПРЕЖДЕНИЕ: На сайте сервиса размещена защита от роботов, поэтому количество запросов к базе данных ОГРАНИЧЕНО!!!

При превышении количества обращений блокируется IP-адрес, далее только письмо к Администратору сервиса.

Поэтому будет рассмотрен пример одиночного запроса. Сайт иногда может быть перегружен запросами, поэтому таймаут выставлен побольше.

Процедура КнопкаВыполнитьНажатие(Кнопка) Если НЕ ЗначениеЗаполнено(Контрагент) Тогда ОбщегоНазначения.СообщитьОбОшибке(“Не выбран Контрагент!!!”); Возврат; КонецЕсли; Если НЕ ЗначениеЗаполнено(Контрагент.ИНН) Тогда ОбщегоНазначения.СообщитьОбОшибке(“У Контрагента не заполнен ИНН !!!”); Возврат; КонецЕсли; Если НачПериода '00010101' Тогда НачПериодаСтрокой = “””” + ДатаВремяВФорматXMLИз1СМТ(НачПериода) + “”””; Иначе НачПериодаСтрокой = “null”; КонецЕсли; Если КонПериода '00010101' Тогда КонПериодаСтрокой = “””” + ДатаВремяВФорматXMLИз1СМТ(КонПериода) + “”””; Иначе КонПериодаСтрокой = “null”; КонецЕсли; ПостЗапрос = Новый COMОбъект(“WinHttp.WinHttpRequest.5.1”); MSScriptControl = Новый COMОбъект(“MSScriptControl.ScriptControl”); MSScriptControl.Language = “javascript”; Стрим = Новый COMОбъект(“ADODB.Stream”); MSScriptControl.AddObject(“Стрим”, Стрим); MSScriptControl.AddObject(“Соединение”, ПостЗапрос); Стрим.Mode = 3; Стрим.Type = 1; ПостЗапрос.SetTimeouts(50000, 50000, 50000, 50000); ПостЗапрос.Open(“POST”, “http://kad.arbitr.ru/Kad/SearchInstances”, 0); ПостЗапрос.SetRequestHeader(“Accept”, “*/*”); ПостЗапрос.SetRequestHeader(“Content-Type”, “application/json”); СтрокаЗапроса = “{“”Page””:1,””Count””:25,””Courts””:[],””DateFrom””:” + НачПериодаСтрокой + “,””DateTo””:” + КонПериодаСтрокой + “,””Sides””:[{“”Name””:” + СокрЛП(Контрагент.ИНН) + “,””Type””:-1,””ExactMatch””:false}],””Judges””:[],””CaseNumbers””:[],””WithSInstances””:false}”; ResponseText = “”; Попытка ПостЗапрос.Send(СтрокаЗапроса); ПостЗапрос.WaitForResponse(); исключение Сообщить(ОписаниеОшибки()); КонецПопытки; Стрим.Open(); Попытка MSScriptControl.Eval(“Стрим.Write(Соединение.responseBody)”); Исключение Отказ = Истина; Возврат; КонецПопытки; ИмяФайлаПолучения = ПолучитьИмяВременногоФайла(); Стрим.SaveToFile(ИмяФайлаПолучения, 2); Стрим.Close(); Текст = Новый ТекстовыйДокумент; Текст.Прочитать(ИмяФайлаПолучения, КодировкаТекста.UTF8); ResponseText = Текст.ПолучитьТекст(); ДокументDOM = ПреобразоватьТекстВДом(ResponseText); ЭлементыDOM = ДокументDOM.ПолучитьЭлементыПоИмени(“input”); Для Каждого ЭлементDOM Из ЭлементыDOM Цикл Если ЭлементDOM.Идентификатор = “documentsTotalCount” И ЭлементDOM.Значение = “0” Тогда ResponseText = ” Арбитражных дел нет”; КонецЕсли; КонецЦикла; EntranceText = СокрЛП(Контрагент) + ” (ИНН: ” + СокрЛП(Контрагент.ИНН) + “)
” + ResponseText; ЭлементыФормы.ДокументHTML.УстановитьТекст(EntranceText); // 2016-04-01T00:00:00 Вид даты “DateTo”:”2016-04-26T23:59:59″ Если РазбиратьТекст Тогда ЭлементыDOM = ДокументDOM.ПолучитьЭлементыПоИмени(“div”); Для Каждого ЭлементDOM Из ЭлементыDOM Цикл Если ЭлементDOM.ИмяКласса = “civil” Тогда Сообщить(“Дата дела = ” + СокрЛП(ЭлементDOM.ТекстовоеСодержимое)); КонецЕсли; Если ЭлементDOM.ИмяКласса = “judge” Тогда Сообщить(“Судья = ” + СокрЛП(ЭлементDOM.ТекстовоеСодержимое)); КонецЕсли; Если ЭлементDOM.ИмяКласса = “num_case” Тогда Сообщить(“Номер дела = ” + СокрЛП(ЭлементDOM.ТекстовоеСодержимое)); КонецЕсли; КонецЦикла; КонецЕсли; КонецПроцедуры Функция ПреобразоватьТекстВДом(ТекстОтвета) Экспорт ЧтениеHTML = Новый ЧтениеHTML; ЧтениеHTML.УстановитьСтроку(ТекстОтвета); ПостроительDOM = Новый ПостроительDOM; Возврат ПостроительDOM.Прочитать(ЧтениеHTML); КонецФункции Функция ДатаВремяВФорматXMLИз1СМТ(лДатаВремя = Неопределено, Тип = “ДатаВремя”) Экспорт ДатаВремя = ?(лДатаВремя = Неопределено, ТекущаяДата(), лДатаВремя); НужнаяДата = Формат(ДатаВремя, “ДФ=””гггг-ММ-дд”””); НужноеВремя = Формат(ДатаВремя, “ДФ=””ЧЧ:мм:сс”””); Если Тип = “Дата” Тогда НужноеЗначение = НужнаяДата; ИначеЕсли Тип = “Время” Тогда НужноеЗначение = НужноеВремя; Иначе Если ПустаяСтрока(НужнаяДата) или ПустаяСтрока(НужноеВремя) Тогда Возврат “”; КонецЕсли; НужноеЗначение = НужнаяДата + “T” + НужноеВремя; КонецЕсли; Возврат НужноеЗначение; КонецФункции //ДатаВремяВФорматXMLИз1СМТ() POST-запрос рабочий, опытный программист быстро адаптирует текст под собственные нужды. Если кому-то понадобится дополнительное “украшательство”, то в конце процедуры есть пример частичного парсинга кода (нам не потребовалось).

Пользуйтесь на здоровье!

Удачи в разработке

Источник: https://infostart.ru/public/527228/

Реестр арбитражных дел или Картотека дел арбитражного суда

Кад арбитр картотека арбитражных

Работающая в стране единая система арбитражных судов включает в себя эти органы и с федеральным статусом. Согласно Федеральному конституционному законодательству в России сформирован реестр арбитражных дел для быстрого поиска на сервере или с помощью мобильного приложения.

Дорогие читатели! Наши статьи рассказывают о типовых способах решения юридических вопросов, но каждый случай носит уникальный характер. 

Если вы хотите узнать, как решить именно Вашу проблему – обращайтесь в форму онлайн-консультанта справа или звоните по телефону +7 (499) 350-37-25. Это быстро и бесплатно!

Арбитражные суды работают со спорами коммерческого или имущественного характера между организациями. Не менее важной функцией является и рассмотрение исковых заявлений владельцев предприятий о признании недействительными акты органов государственной власти, если данные документы нарушают конституционные права.

Т.е. в эту категорию входят споры, связанные с налогообложением, а так же земельные и иные, связанные с финансовыми, административными и прочими правоотношениями. В некоторых случаях возможно рассмотрение дел с зарубежными бизнесменами.

Такой широкий спектр обязанностей и указывал на необходимость в создании картотеки арбитражных дел. В 2010 году после разработки данного реестра пользователям стала доступна функция быстрого поиска на официальном сайте и в мобильном приложении. Пользователи отмечают удобство сервиса, в т.ч. если знания о деле заключаются только в его номере.

Реестр арбитражных дел или Картотека дел арбитражного суда — что это?

В реестре арбитражных дел содержатся данные, связанные с их судопроизводством. С помощью него все участники процесса находят необходимую документацию.

Данная Картотека дел арбитражного суда позволяет сэкономить много времени. Она включает в себя оконченные, либо находящиеся на стадии завершения дела по 112 арбитражным судам России. Их количество уже превышает 60.000.000.

С конца марта 2010 года работает Картотека на официальном сайте Высшего арбитражного суда.

Её возможности сегодня включают в себя фильтры по видам споров:

  • гражданские;
  • банкротные;
  • административные.

С данного сервиса возможна печать документа с корректным текстовым отображением, и подписка на рассылку при желании быть проинформированным об изменениях при движении дела.

Информация предоставляется в виде:

  • Карточки судебного дела с уникальным номером, который был присвоен арбитражным судейством первой инстанции. В ней отражаются данные о ходатайствах, жалобах и заявлениях. С её помощью определяется статус дела, а так же его рассмотрение в вышестоящих органах судебной власти.

В ней можно просмотреть и распечатать принятые судебные акты, которые прилагаются в формате PDF. Закладок у судебной карточки 3: суды и судьи, участники дела и сами судебные акты.

  • Списка дел. Для его отображения не обязательно заполнять абсолютно все графы. Возможно указание одного параметра с дальнейшим уточнением запроса и без знания номера одного судебного дела. К тому же, предоставляется возможность изучить группу дел подобного формата.

Отметим! Картотека дел арбитражного суда ежечасно обновляется. Определения, принятые в суде в процессе рассмотрения дела, становятся доступными для просмотра на ней в течение 24 часов. Окончательные судебные приказы, решения и постановления размещают через 5 рабочих дней с момента их принятия.

Для кого предназначен сервис?

Данный сервис полезен как для юристов, так и для предприятий, не задействованных в судебных разбирательствах. Организация перед осуществлением сделки вправе проверить контрагента.

При наличии такового в Картотеке дел арбитражного суда стоит обратить внимание на следующие моменты:

  • каков повод разбирательства;
  • в качестве истца или ответчика выступал контрагент;
  • известно ли предприятие со стороны неисполнения собственных обязательств;
  • схожа ли суть дела по предыдущей сделке с планируемой;
  • размеры денежных сумм, фигурирующих в делах;
  • выиграл или проиграл дело контрагент.

Для поиска информации используют следующие методы:

  1. По номеру дела. Он отражается в верхней части акта. Дополнительные сведения, указанные после даты, отражать не нужно.
  2. При отсутствии номера дела. Тогда информацию ищут по иным параметрам, выбрав категорию «истец» или «ответчик» и введя наименование предприятия. Если последнее состоит из 2 и более слов, их рекомендуется взять в кавычки. При отсутствии результатов поиска следует уточнить параметры и повторить его.

Алгоритм действий по поиску:

  • зайти на официальный сайт Арбитражного суда;
  • выбрать регион, введя наименование города;
  • с левой стороны в колонке нажать кнопку «Картотека арбитражных дел»;
  • в отобразившемся фильтре ввести номер дела;
  • при отсутствии такового ввести наименование организации, можно без ввода организационно-правовой формы (ИП, ОАО и т.п.), а так же внести ИНН или ОГРН;
  • для поиска достаточно одного из введённых параметров;
  • для ограничения периода можно ввести начало и конец периода;
  • кнопка «сбросить всё» необходима для очистки всей введённой информации в полях;
  • для перехода на саму карточку по ней следует кликнуть.

Важно! Если арбитражное дело ищется по конкретному региону, то важно понимать, что суд представляет не город не зависимо от географических показателей, а округ.

После этого она откроется, и будет содержать всю информацию о деле и копии судебных актов. Для просмотра зарегистрированной документации следует кликнуть по «+». Чтоб узреть отчёт о публикации, нужно нажать кнопку «i» возле наименования рассматривающей судебной инстанцией.

Как пользоваться сервисом с мобильного телефона?

Для упрощения просмотра было разработано официальное приложение «Картотека» для таких операционных систем, как:

Пользователь может:

  • найти информацию по различным критериям;
  • увидеть хронологию дела;
  • просмотреть решение судебного заседания и принятые акты;
  • добавить в «Избранное» акт или дело в режиме offline;
  • подписаться на уведомления;
  • отправить ссылку по e-mail;
  • сохранить документы на своё мобильное устройство, а с него – скопировать, распечатать и т.д.

Для поиска вводят 1 из 4 критериев:

  • участник дела;
  • судья;
  • наименование судебной инстанции;
  • номер дела.

Доступен и фильтр по категории спора (по банкротству, гражданским или административным делам).

В полученной карточке будет:

  • вид спора;
  • его категория;
  • хронология;
  • номер дела;
  • все судебные акты;
  • во вкладках – фамилии судей, участвовавших в рассмотрении дела.

В заключение стоит отметить, что деятельность арбитражных судов связана как с процессуальными разбирательствами, так и с работой с апелляциями. Потому рекомендуется обращать внимание на номер дела.

Отметим! При отсутствии такового можно найти информацию о деле с помощью сервиса на официальном сайте и в мобильном приложении. Не нашли ответа на свой вопрос? Узнайте, как решить именно Вашу проблему – позвоните прямо сейчас: +7 (499) 350-37-25 (Москва)
+7 (812) 309-53-42 (Санкт-Петербург) 

Это быстро и бесплатно!

Не нашли ответа на свой вопрос? Узнайте, как решить именно Вашу проблему – позвоните прямо сейчас: +7 (499) 350-37-25 (Москва)
+7 (812) 309-53-42 (Санкт-Петербург) 

Это быстро и бесплатно!

Источник: https://moyjurist.ru/sud/kak-polzovatsya-kartotekoj-del-arbitrazhnogo-suda.html

Поделиться:
Нет комментариев

    Добавить комментарий

    Ваш e-mail не будет опубликован. Все поля обязательны для заполнения.